aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py10
1 files changed, 7 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2e3e1b6..6d3f069 100644
--- a/setup.py
+++ b/setup.py
@@ -107,8 +107,12 @@ from distutils.core import setup
eprefix = os.getenv('EPREFIX', '')
-setup (
- cmdclass={'build' : jc_build, 'test' : jc_test, 'install' : jc_install, 'sdist' : jc_sdist},
+setup(
+ cmdclass = {
+ 'build' : jc_build,
+ 'test' : jc_test,
+ 'install' : jc_install,
+ },
name = 'java-config',
version = package_version,
description = 'java enviroment configuration tool',
@@ -116,7 +120,7 @@ setup (
"""
java-config is a tool for configuring various enviroment
variables and configuration files involved in the java
- enviroment for Gentoo Linux.
+ environment for Gentoo Linux.
""",
maintainer = 'Gentoo Java Team',
maintainer_email = 'java@gentoo.org',