aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMu Qiao <qiaomuf@gentoo.org>2011-07-19 22:47:38 +0800
committerMu Qiao <qiaomuf@gentoo.org>2011-07-20 23:08:32 +0800
commita2addfd9d2b115de5090a56f1f1ba0d7295e2da8 (patch)
tree6703916ffa0f7677a92785ed7a297fc41e3d3af8 /Makefile.am
parentParser: remove global backtracking (diff)
downloadlibbash-a2addfd9d2b115de5090a56f1f1ba0d7295e2da8.tar.gz
libbash-a2addfd9d2b115de5090a56f1f1ba0d7295e2da8.tar.bz2
libbash-a2addfd9d2b115de5090a56f1f1ba0d7295e2da8.zip
Build: remove the time limit option
Now our parser is simplified and this option is not necessary any more.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 61041ec..87d9c9a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -295,7 +295,7 @@ EXTRA_DIST = bashast/bashast.g \
coding_standard.pdf: coding_standard/coding_standard.tex
$(AM_V_GEN)@PDFLATEX@ coding_standard/coding_standard.tex 2&>1 > /dev/null
-ANTLR = @JAVA@ -classpath @antlr_cp@ org.antlr.Tool -Xconversiontimeout 5000 $(ANTLRFLAGS)
+ANTLR = @JAVA@ -classpath @antlr_cp@ org.antlr.Tool $(ANTLRFLAGS)
cgrammar.run: libbash.g
$(AM_V_at)touch $@.tmp