summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog4
-rw-r--r--python/libvir.c2
2 files changed, 5 insertions, 1 deletions
diff --git a/ChangeLog b/ChangeLog
index 8899d3caa..f03af3147 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+Fri Feb 10 11:30:41 EST 2006 Daniel Veillard <veillard@redhat.com>
+
+ * python/libvir.c: fixed one more problem prior to 0.0.4
+
Fri Feb 10 11:21:53 EST 2006 Daniel Veillard <veillard@redhat.com>
* NEWS configure.in docs/libvir.html docs/news.html include/libvirt.h
diff --git a/python/libvir.c b/python/libvir.c
index ffc9c0326..957f7ac11 100644
--- a/python/libvir.c
+++ b/python/libvir.c
@@ -115,7 +115,7 @@ static PyMethodDef libvirtMethods[] = {
};
void
-initlibvirmod(void)
+initlibvirtmod(void)
{
static int initialized = 0;