summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..f4b165f
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+.PHONY: all protobufs clean
+
+all: protobufs
+
+protobufs: submission.proto
+ protoc --python_out=. $^
+
+clean:
+ rm -f submission_pb2.py