summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/serpent/serpent-9999.ebuild')
-rw-r--r--dev-lua/serpent/serpent-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lua/serpent/serpent-9999.ebuild b/dev-lua/serpent/serpent-9999.ebuild
new file mode 100644
index 0000000..a939772
--- /dev/null
+++ b/dev-lua/serpent/serpent-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+VCS="git"
+GITHUB_A="pkulchenko"
+
+inherit lua
+
+DESCRIPTION="Lua serializer and pretty printer"
+HOMEPAGE="https://github.com/pkulchenko/serpent"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS=""
+IUSE="examples"
+
+DOCS=(README.md)
+EXAMPLES=(t/)
+
+each_lua_install() {
+ dolua src/"${PN}".lua
+}