summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Kuther <gimpel@sonnenkinder.org>2009-03-25 23:44:56 +0100
committerThomas Kuther <gimpel@sonnenkinder.org>2009-03-25 23:44:56 +0100
commit5225e8925c92d67001a393e7451a9ff1419a6bce (patch)
treeac711172a26bd6a6f0e4e25b1262d94fbb6a84c3 /gnome-base/orbit
parentmake gtk-engines-xfce selectable by useflag (diff)
downloadmultilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.tar.gz
multilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.tar.bz2
multilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.zip
rename multilib-xlibs.eclass to multilib-native.eclass
Diffstat (limited to 'gnome-base/orbit')
-rw-r--r--gnome-base/orbit/Manifest4
-rw-r--r--gnome-base/orbit/orbit-2.14.16.ebuild4
-rw-r--r--gnome-base/orbit/orbit-2.14.17.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/gnome-base/orbit/Manifest b/gnome-base/orbit/Manifest
index 71a3099a5..ef6811a25 100644
--- a/gnome-base/orbit/Manifest
+++ b/gnome-base/orbit/Manifest
@@ -1,6 +1,6 @@
DIST ORBit2-2.14.16.tar.bz2 739458 RMD160 69a76a246d06f10708cfda9c420be173e0746b39 SHA1 d366a92f8ce1989caf21cc6884f90cbcad42ea59 SHA256 e7bc69a316e6e2a263987a0aec5c6249dc152361e9559b4818a680681409aac1
DIST ORBit2-2.14.17.tar.bz2 747503 RMD160 7e76fe543163fe9763e4a7e293640c7c87a160e8 SHA1 d1f38e9df5efc219f3a5cfb4d0a0cbc1b381fe1c SHA256 62bfce3f678f9347a19c766944e8aef7b89bc32b25ac23eb3e4c25929ce8974c
-EBUILD orbit-2.14.16.ebuild 1509 RMD160 b5c7b25ae109fb7fff64a1b328be44fae8387a5e SHA1 1604511097f709dea63db886c03eb4d4ce9abb32 SHA256 fb9151481e9f015d1f5e6d3541452c2af29ca388224796f98717f57e7200c782
-EBUILD orbit-2.14.17.ebuild 1570 RMD160 73543e319d92cdd80e0a5dce3e231b0c522eb4c6 SHA1 ed0ac40520b392db6bce8add9d734facdf9d4c5a SHA256 db1e69197b37bc29ad5bd1da9a389b70f3d4d49090330f7559dbf1d0e33de3a1
+EBUILD orbit-2.14.16.ebuild 1511 RMD160 02feb6b685cedb31ca2bb87a96438ec6d82759e8 SHA1 cb019e8c8f3f2b8c77d117688dcc665fa42d07eb SHA256 1065ceee5db2cfd7955421345e374ea8f9f731d92eb8b5288797608b5478b768
+EBUILD orbit-2.14.17.ebuild 1572 RMD160 ecee7d7b4437940d0c2a7306076abe2d80bc0075 SHA1 0bda6b8c83f6797958d0c005da681a0c461a7b6f SHA256 08d7646d9bb2c11ed17cf7e0331e1142b470680b84c8b30fed0f03b65b9b255a
MISC ChangeLog 18361 RMD160 0732bd88e9f04ee9203b65c91dbfa725308aee93 SHA1 758bc246d976aab6413a5d478f4642afebf04986 SHA256 bd564b621653306a5ed128979f7d6150de019a122d7430bbbece28b198a37730
MISC metadata.xml 158 RMD160 c0e2bae8e91bb6be8922bac5e4f597302e06587e SHA1 38f78e9790bcd4382b4a49aa226aa6dda1d3a3d7 SHA256 3a7dbca0fdc557de69783e0663e2d76ddab129ea8a19b2d0ef6d3e5d1b947ce1
diff --git a/gnome-base/orbit/orbit-2.14.16.ebuild b/gnome-base/orbit/orbit-2.14.16.ebuild
index 6bcf867cf..7abe1941a 100644
--- a/gnome-base/orbit/orbit-2.14.16.ebuild
+++ b/gnome-base/orbit/orbit-2.14.16.ebuild
@@ -4,7 +4,7 @@
EAPI="2"
-inherit gnome2 eutils multilib-xlibs
+inherit gnome2 eutils multilib-native
MY_P="ORBit2-${PV}"
PVP=(${PV//[-\._]/ })
@@ -39,7 +39,7 @@ src_unpack() {
"${S}/configure.in" "${S}/configure"
}
-multilib-xlibs_src_compile_internal() {
+multilib-native_src_compile_internal() {
# We need to unset IDL_DIR, which is set by RSI's IDL. This causes certain
# files to be not found by autotools when compiling ORBit. See bug #58540
# for more information. Please don't remove -- 8/18/06
diff --git a/gnome-base/orbit/orbit-2.14.17.ebuild b/gnome-base/orbit/orbit-2.14.17.ebuild
index f25c58040..245d06ff1 100644
--- a/gnome-base/orbit/orbit-2.14.17.ebuild
+++ b/gnome-base/orbit/orbit-2.14.17.ebuild
@@ -6,7 +6,7 @@ GCONF_DEBUG="no"
EAPI="2"
-inherit gnome2 toolchain-funcs multilib-xlibs
+inherit gnome2 toolchain-funcs multilib-native
MY_P="ORBit2-${PV}"
PVP=(${PV//[-\._]/ })
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
DOCS="AUTHORS ChangeLog HACKING MAINTAINERS NEWS README* TODO"
-multilib-xlibs_src_compile_internal() {
+multilib-native_src_compile_internal() {
# We need to unset IDL_DIR, which is set by RSI's IDL. This causes certain
# files to be not found by autotools when compiling ORBit. See bug #58540
# for more information. Please don't remove -- 8/18/06