summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Kuther <gimpel@sonnenkinder.org>2009-03-25 23:44:56 +0100
committerThomas Kuther <gimpel@sonnenkinder.org>2009-03-25 23:44:56 +0100
commit5225e8925c92d67001a393e7451a9ff1419a6bce (patch)
treeac711172a26bd6a6f0e4e25b1262d94fbb6a84c3 /net-nds/openldap/openldap-2.4.11-r1.ebuild
parentmake gtk-engines-xfce selectable by useflag (diff)
downloadmultilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.tar.gz
multilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.tar.bz2
multilib-portage-5225e8925c92d67001a393e7451a9ff1419a6bce.zip
rename multilib-xlibs.eclass to multilib-native.eclass
Diffstat (limited to 'net-nds/openldap/openldap-2.4.11-r1.ebuild')
-rw-r--r--net-nds/openldap/openldap-2.4.11-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-nds/openldap/openldap-2.4.11-r1.ebuild b/net-nds/openldap/openldap-2.4.11-r1.ebuild
index 13c4c7247..8cdca3744 100644
--- a/net-nds/openldap/openldap-2.4.11-r1.ebuild
+++ b/net-nds/openldap/openldap-2.4.11-r1.ebuild
@@ -3,7 +3,7 @@
# $Header: /var/cvsroot/gentoo-x86/net-nds/openldap/openldap-2.4.11-r1.ebuild,v 1.6 2009/03/07 13:04:12 gentoofan23 Exp $
EAPI="2"
-inherit db-use eutils flag-o-matic multilib ssl-cert versionator toolchain-funcs multilib-xlibs
+inherit db-use eutils flag-o-matic multilib ssl-cert versionator toolchain-funcs multilib-native
DESCRIPTION="LDAP suite of application and development tools"
HOMEPAGE="http://www.OpenLDAP.org/"
@@ -275,7 +275,7 @@ src_configure() {
${myconf} || die "configure failed"
}
-multilib-xlibs_src_compile_internal() {
+multilib-native_src_compile_internal() {
emake depend || die "emake depend failed"
emake CC=$(tc-getCC) AR=$(tc-getAR) || die "emake failed"
@@ -329,7 +329,7 @@ src_test() {
cd tests ; make tests || die "make tests failed"
}
-multilib-xlibs_src_install_internal() {
+multilib-native_src_install_internal() {
emake DESTDIR="${D}" install || die "make install failed"
dodoc ANNOUNCEMENT CHANGES COPYRIGHT README "${FILESDIR}"/DB_CONFIG.fast.example