summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5fe156f..04e04d9 100644
--- a/Makefile
+++ b/Makefile
@@ -33,7 +33,7 @@ $(TARBALL): Makefile LICENCE schemas.xml $(RNCS)
tar cJf $@ $(PN)
.dtd.dep:
- echo > $@
+ echo -n > $@
sed -n -e '/ENTITY/s|<!ENTITY % \w\+ SYSTEM "\(.*\)\.dtd">|\1|p' $< | \
while read dep; do \
echo "$(patsubst %.dtd,%.rnc,$<): $$dep.rnc $$dep.dtd" >> $@ || exit 1; \