summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2015-06-14 00:37:13 +1200
committerKent Fredric <kentfredric@gmail.com>2015-06-14 00:37:13 +1200
commitfb8fccfd77b6f270cc0517180dad682e83467b1d (patch)
treea7a40181cd901554c706a6530aedd24b5230c1b8 /dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild
parent[fixup] IO-Interactive: EAPI5, fixup tests and deps (diff)
downloadperl-overlay-fb8fccfd77b6f270cc0517180dad682e83467b1d.tar.gz
perl-overlay-fb8fccfd77b6f270cc0517180dad682e83467b1d.tar.bz2
perl-overlay-fb8fccfd77b6f270cc0517180dad682e83467b1d.zip
[fixup] CGI-Application: EAPI5, fixup deps esp dev-perl/CGI
Package-Manager: portage-2.2.17 RepoMan-Options: --force
Diffstat (limited to 'dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild')
-rw-r--r--dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild b/dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild
new file mode 100644
index 000000000..0102405e0
--- /dev/null
+++ b/dev-perl/CGI-Application/CGI-Application-4.500.0-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+MODULE_AUTHOR=MARKSTOS
+MODULE_VERSION=4.50
+inherit perl-module
+
+DESCRIPTION="Framework for building reusable web-applications"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE="minimal test"
+RDEPEND="
+ dev-perl/CGI
+ virtual/perl-Carp
+ dev-perl/HTML-Template
+ dev-perl/Class-ISA
+ !minimal? (
+ dev-perl/CGI-PSGI
+ )
+"
+DEPEND="
+ ${RDEPEND}
+ test? (
+ >=virtual/perl-Test-Simple-0.470.0
+ )
+ >=virtual/perl-Module-Build-0.380.0
+"