summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2013-02-08 07:24:26 +1300
committerKent Fredric <kentfredric@gmail.com>2013-02-08 07:24:26 +1300
commit47ab4cdbd9cf7d00d5caadc60e865453beff6a02 (patch)
tree10bad22cab813124c46f09b376923e0eacb8aeff /dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild
parent[fixdep] DateTime-Format-Pg -> DateTime-TimeZone ( normalize ) (diff)
downloadperl-overlay-47ab4cdbd9cf7d00d5caadc60e865453beff6a02.tar.gz
perl-overlay-47ab4cdbd9cf7d00d5caadc60e865453beff6a02.tar.bz2
perl-overlay-47ab4cdbd9cf7d00d5caadc60e865453beff6a02.zip
[newversion] DateTime-Format-Pg-0.160.80
Package-Manager: portage-2.2.0_alpha141 Manifest-Sign-Key: ECD2C675C102CDA4
Diffstat (limited to 'dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild b/dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild
new file mode 100644
index 000000000..47fcd02e7
--- /dev/null
+++ b/dev-perl/DateTime-Format-Pg/DateTime-Format-Pg-0.160.80.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+MODULE_AUTHOR=DMAKI
+MODULE_VERSION=0.16008
+inherit perl-module
+
+DESCRIPTION='Parse and format PostgreSQL dates and times'
+LICENSE=" || ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+perl_meta_configure() {
+ # ExtUtils::MakeMaker 6.36 ( 6.360.0 )
+ echo \>=virtual/perl-ExtUtils-MakeMaker-6.36
+}
+perl_meta_build() {
+ # ExtUtils::MakeMaker 6.36 ( 6.360.0 )
+ echo \>=virtual/perl-ExtUtils-MakeMaker-6.36
+ # Test::More
+ echo virtual/perl-Test-Simple
+}
+perl_meta_runtime() {
+ # DateTime 0.10 ( 0.100.0 )
+ echo \>=dev-perl/DateTime-0.10
+ # DateTime::Format::Builder 0.72 ( 0.720.0 )
+ echo \>=dev-perl/DateTime-Format-Builder-0.720.0
+ # DateTime::TimeZone 0.05 ( 0.50.0 )
+ echo \>=dev-perl/DateTime-TimeZone-0.50.0
+}
+DEPEND="
+ $(perl_meta_configure)
+ $(perl_meta_build)
+ $(perl_meta_runtime)
+"
+RDEPEND="
+ $(perl_meta_runtime)
+"
+SRC_TEST="do"