summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2015-06-17 11:58:52 +1200
committerKent Fredric <kentfredric@gmail.com>2015-06-17 11:58:52 +1200
commitf77c3ec85e9e54b796e28fc685230e9393cee058 (patch)
treefcf92295a370a1278848072642508680e59e14de /dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
parent[fixup] IO-Stty: EAPI5 (diff)
downloadperl-overlay-f77c3ec85e9e54b796e28fc685230e9393cee058.tar.gz
perl-overlay-f77c3ec85e9e54b796e28fc685230e9393cee058.tar.bz2
perl-overlay-f77c3ec85e9e54b796e28fc685230e9393cee058.zip
[fixup] Parallel-Iterator: EAPI5
Package-Manager: portage-2.2.17
Diffstat (limited to 'dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild')
-rw-r--r--dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
new file mode 100644
index 000000000..6bc8e68df
--- /dev/null
+++ b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+MODULE_AUTHOR=ANDYA
+MODULE_VERSION=1.00
+inherit perl-module
+
+DESCRIPTION="Simple parallel execution "
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+comment() { echo ''; }
+COMMON_DEPEND="
+ virtual/perl-Test-Simple $(comment Test::More)
+ virtual/perl-Storable
+ virtual/perl-IO $(comment IO::Handle IO::Select)
+ $(comment virtual/perl-Config)
+"
+DEPEND="
+ ${COMMON_DEPEND}
+ dev-perl/Module-Build
+"
+RDEPEND="
+ ${COMMON_DEPEND}
+"