summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Abbott <dabbott@gentoo.org>2009-11-11 20:53:27 -0500
committerDavid Abbott <dabbott@gentoo.org>2009-11-11 20:53:27 -0500
commit87f6f66d499b6fbe4086335454f7571f0aaf09aa (patch)
treee6c71d3a6c23960b5117259adb904b259f32f860 /mail-filter
parentAdded required || die (diff)
downloadperl-overlay-87f6f66d499b6fbe4086335454f7571f0aaf09aa.tar.gz
perl-overlay-87f6f66d499b6fbe4086335454f7571f0aaf09aa.tar.bz2
perl-overlay-87f6f66d499b6fbe4086335454f7571f0aaf09aa.zip
Fixed newdoc errors
Diffstat (limited to 'mail-filter')
-rw-r--r--mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild b/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
index 375829821..fba07aea1 100644
--- a/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
+++ b/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
@@ -161,23 +161,22 @@ src_install () {
# Rename some docu files so they don't clash with others
newdoc spamd/README README.spamd || die
- newdoc sql/README README.sql || die
- newdoc ldap/README README.ldap || die
+ newdoc sql/README README.sql || die
+ newdoc ldap/README README.ldap || die
- dohtml doc/*.html || die
+ dohtml doc/*.html || die
docinto sql
- dodoc sql/*.sql || die
+ dodoc sql/*.sql || die
if use qmail; then
- newdoc spamc/README.qmail || die
- newdoc README.qmail || die
+ newdoc spamc/README.qmail README.qmail || die
fi
fi
# Install provided tools. See bug 108168
if use tools; then
docinto tools
- dodoc tools/* || die
+ dodoc tools/* || die "dodoc failed"
fi
cp "${FILESDIR}"/secrets.cf "${D}"/etc/mail/spamassassin/secrets.cf.example || die
@@ -194,10 +193,8 @@ EOF
pkg_postinst() {
perl-module_pkg_postinst
- echo
elog "If you plan on using the -u flag to spamd, please read the notes"
elog "in /etc/conf.d/spamd regarding the location of the pid file."
elog "If you build ${PN} with optional dependancy support,"
elog "you can enable them in /etc/mail/spamassassin/init.pre"
- echo
}