summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-Epoch/DateTime-Format-Epoch-0.130.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Epoch/DateTime-Format-Epoch-0.130.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Epoch/DateTime-Format-Epoch-0.130.0.ebuild b/dev-perl/DateTime-Format-Epoch/DateTime-Format-Epoch-0.130.0.ebuild
new file mode 100644
index 000000000..d940eb93c
--- /dev/null
+++ b/dev-perl/DateTime-Format-Epoch/DateTime-Format-Epoch-0.130.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI="4"
+MODULE_AUTHOR=CHORNY
+MODULE_VERSION=0.13
+inherit perl-module
+
+DESCRIPTION="Convert DateTimes to/from epoch seconds"
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+comment() { echo ''; }
+COMMON_DEPEND="
+ >=dev-perl/DateTime-0.31 $(comment 0.310.0)
+ >=virtual/perl-Math-BigInt-1.66 $(comment 1.660.0)
+ dev-perl/Params-Validate
+ >=dev-lang/perl-5.5.3
+"
+DEPEND="
+ ${COMMON_DEPEND}
+ $(comment BUILD REQUIRES)
+ virtual/perl-Test-Simple
+ $(comment CONFIGURE REQUIRES)
+ virtual/perl-Module-Build
+"
+RDEPEND="
+ ${COMMON_DEPEND}
+"
+SRC_TEST="do"