summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-InDistDir/Test-InDistDir-1.112.71.ebuild')
-rw-r--r--dev-perl/Test-InDistDir/Test-InDistDir-1.112.71.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/Test-InDistDir/Test-InDistDir-1.112.71.ebuild b/dev-perl/Test-InDistDir/Test-InDistDir-1.112.71.ebuild
new file mode 100644
index 000000000..b5a5643b5
--- /dev/null
+++ b/dev-perl/Test-InDistDir/Test-InDistDir-1.112.71.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=4
+MODULE_AUTHOR=MITHALDU
+MODULE_VERSION=1.112071
+inherit perl-module
+
+DESCRIPTION="test environment setup for development with IDE"
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+comment() { true;}
+COMMON_DEPEND="
+ $(comment File::Spec)
+ virtual/perl-File-Spec
+"
+DEPEND="
+ $(comment build)
+ $(comment File::Find)
+
+ $(comment File::Temp)
+ virtual/perl-File-Temp
+
+ $(comment Test::More)
+ virtual/perl-Test-Simple
+
+ $(comment configure)
+ $(comment ExtUtils::MakeMaker 6.56)
+ >=virtual/perl-ExtUtils-MakeMaker-6.56
+ ${COMMON_DEPEND}
+"
+RDEPEND="
+ ${COMMON_DEPEND}
+"
+SRC_TEST="do"