summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Log-Dispatch/Test-Log-Dispatch-0.30.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Log-Dispatch/Test-Log-Dispatch-0.30.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Log-Dispatch/Test-Log-Dispatch-0.30.0-r1.ebuild b/dev-perl/Test-Log-Dispatch/Test-Log-Dispatch-0.30.0-r1.ebuild
new file mode 100644
index 000000000..b6175d144
--- /dev/null
+++ b/dev-perl/Test-Log-Dispatch/Test-Log-Dispatch-0.30.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+MODULE_AUTHOR=JSWARTZ
+MODULE_VERSION="0.03"
+inherit perl-module
+
+DESCRIPTION="Test what you are logging"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+COMMON_DEPEND="
+ dev-perl/Log-Dispatch-Array
+"
+DEPEND="
+ ${COMMON_DEPEND}
+ virtual/perl-Test-Simple
+"
+RDEPEND="
+ ${COMMON_DEPEND}
+"