summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/autobox-Core/autobox-Core-1.280.0.ebuild')
-rw-r--r--dev-perl/autobox-Core/autobox-Core-1.280.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/autobox-Core/autobox-Core-1.280.0.ebuild b/dev-perl/autobox-Core/autobox-Core-1.280.0.ebuild
new file mode 100644
index 000000000..7e62ce6aa
--- /dev/null
+++ b/dev-perl/autobox-Core/autobox-Core-1.280.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+MODULE_AUTHOR=SWALTERS
+MODULE_VERSION=1.28
+inherit perl-module
+
+DESCRIPTION='Provide core functions to autoboxed scalars, arrays and hashes.'
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/autobox-2.710.0
+"
+DEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.460.0
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"