summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--doc/Makefile4
-rw-r--r--doc/custom.xsl3
2 files changed, 5 insertions, 2 deletions
diff --git a/doc/Makefile b/doc/Makefile
index 5c2ab0ba..261a0b40 100644
--- a/doc/Makefile
+++ b/doc/Makefile
@@ -1,8 +1,8 @@
all: xhtml xhtml-nochunks
-XMLTO_FLAGS_man = -x custom.xsl
+XMLTO_FLAGS = -m custom.xsl
man pdf txt xhtml xhtml-nochunks:
- xmlto $@ $(XMLTO_FLAGS_$@) portage.docbook
+ xmlto $@ $(XMLTO_FLAGS) portage.docbook
clean distclean:
rm -f *.1 *.html portage.txt
diff --git a/doc/custom.xsl b/doc/custom.xsl
index e69de29b..f1692b12 100644
--- a/doc/custom.xsl
+++ b/doc/custom.xsl
@@ -0,0 +1,3 @@
+<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="1.0">
+<xsl:param name="toc.section.depth" select="20"/>
+</xsl:stylesheet>