aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2007-01-24 17:51:36 +0000
committerNed Ludd <solar@gentoo.org>2007-01-24 17:51:36 +0000
commit47cd20d978db83b966a76f28fa13d306556b9d97 (patch)
treeb3a2159364dc22f031e1093cff64c49954660a79 /Makefile
parent- Make sure the -U option wont leave behind stale directories. Bug 163576 [PA... (diff)
downloadportage-utils-47cd20d978db83b966a76f28fa13d306556b9d97.tar.gz
portage-utils-47cd20d978db83b966a76f28fa13d306556b9d97.tar.bz2
portage-utils-47cd20d978db83b966a76f28fa13d306556b9d97.zip
- revert local Makefile change
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index aac97633..677ba9aa 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
# Copyright 2005-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-projects/portage-utils/Makefile,v 1.52 2007/01/24 17:50:47 solar Exp $
+# $Header: /var/cvsroot/gentoo-projects/portage-utils/Makefile,v 1.53 2007/01/24 17:51:36 solar Exp $
####################################################################
check_gcc=$(shell if $(CC) $(1) -S -o /dev/null -xc /dev/null > /dev/null 2>&1; \
@@ -18,8 +18,7 @@ WFLAGS := -Wall -Wunused -Wimplicit -Wshadow -Wformat=2 \
CFLAGS ?= -O2 -pipe
CFLAGS += -funsigned-char
#CFLAGS += -DEBUG -g
-CFLAGS += -Os -DOPTIMIZE_FOR_SIZE=2
-#CFLAGS += -falign-functions=2 -falign-jumps=2 -falign-labels=2 -falign-loops=2
+#CFLAGS += -Os -DOPTIMIZE_FOR_SIZE=2 -falign-functions=2 -falign-jumps=2 -falign-labels=2 -falign-loops=2
#LDFLAGS := -pie
LDFLAGS += $(shell echo | $(CC) -dM -E - | grep -q ' __FreeBSD__' && echo '-lkvm')
DESTDIR :=