summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 885ae36..6f61b15 100644
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,8 @@ all: python-updater.1 tarball
python-updater.1: python-updater $(MAN_INCLUDE)
help2man -L en_GB.UTF-8 -Ni $(MAN_INCLUDE) ./python-updater -o $@
- sed -i -e 's/ in the manpage//' $@
+ sed -i -e 's/ in the manpage//' \
+ -e 's/\*[[:space:]]\([[:alpha:]]*\).*/\1 /' $@
.PHONY: all clean tarball upload
clean: