aboutsummaryrefslogtreecommitdiff
BranchCommit messageAuthorAge
masterlxqt-base/lxqt-panel: add REQUIRED_USE to prevent build failureJimi Huotari3 weeks
 
 
AgeCommit messageAuthorFilesLines
2019-03-29lxqt-base/lxqt-panel: add REQUIRED_USE to prevent build failureHEADmasterJimi Huotari1-1/+4
2019-03-18x11-misc/pcmanfm-qt: remove 'x11-libs/libfm' dependencyJimi Huotari1-2/+3
2019-03-18x11-libs/libfm-qt: remove 'x11-libs/libfm' dependencyJimi Huotari1-2/+3
2019-03-18media-gfx/lximage-qt: sync with the main Gentoo repo treeJimi Huotari1-2/+3
2019-03-18dev-util/lxqt-build-tools: sync with the main Gentoo repo treeJimi Huotari1-3/+3
2019-03-18dev-libs/libqtxdg: add missing BDEPEND lxqt-build-toolsZamarin Arthur1-0/+1
2019-03-17dev-qt: Drop Qt 5.12.2Andreas Sturmlechner106-2167/+0
2019-03-16dev-qt/qtwebengine: Drop upstreamed patchAndreas Sturmlechner4-33/+0
2019-03-16dev-qt: Add Qt 5.12.2Andreas Sturmlechner106-0/+2167
2019-03-16dev-qt/qtxmlpatterns: Add USE qmlAndreas Sturmlechner4-14/+44
[...]
 
Clone
https://anongit.gentoo.org/git/proj/qt.git
git+ssh://git@git.gentoo.org/proj/qt.git