aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8c73e0e..d986108 100644
--- a/Makefile
+++ b/Makefile
@@ -26,7 +26,7 @@ dist-live: clean
mkdir $(P)
cp `find . -maxdepth 1 -type f '!' -name .gitignore` $(P)
-LINKS = $(patsubst %,rpm2%,tar tarbz2 tbz2 tarlzma tgz tarxz txz)
+LINKS = $(patsubst %,rpm2%,tar tarbz2 tbz2 tarlzma tgz tarxz txz tarzst)
links:
set -e; for t in $(LINKS) ; do $(dosym) rpm2targz $$t ; done