aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 25711cc..64089d7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -88,7 +88,7 @@ if test "x$enable_schizo" != "xno" ; then
fi
AC_SUBST(SB_SCHIZO_SETTINGS)
AC_SUBST(SB_SCHIZO_HEADERS)
-AM_CONDITIONAL([SB_SCHIZO], test "$SB_SCHIZO_SETTINGS" != "no")
+AM_CONDITIONAL([SB_SCHIZO], [test "x$enable_schizo" != "xno"])
dnl this test fills up the stack and then triggers a segfault ...
dnl but it's hard to wrap things without a stack, so let's ignore