aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-10-14 11:38:54 +0200
committerJustin Lecher <jlec@gentoo.org>2013-10-14 11:38:54 +0200
commit3e4dcd89a7c016af7eb4ee689d2b738d2bec4d64 (patch)
tree809e925e807792f7cf4331a9fb1011912075850f
parentsci-libs/atlas: Set cpu freq governor without sys-power/cpufrequtils, #487882 (diff)
downloadsci-3e4dcd89a7c016af7eb4ee689d2b738d2bec4d64.tar.gz
sci-3e4dcd89a7c016af7eb4ee689d2b738d2bec4d64.tar.bz2
sci-3e4dcd89a7c016af7eb4ee689d2b738d2bec4d64.zip
sci-libs/atlas: Fix type _cpufreq -> cpufreq
Package-Manager: portage-2.2.7
-rw-r--r--sci-libs/atlas/ChangeLog3
-rw-r--r--sci-libs/atlas/atlas-3.10.1-r1.ebuild2
2 files changed, 4 insertions, 1 deletions
diff --git a/sci-libs/atlas/ChangeLog b/sci-libs/atlas/ChangeLog
index db1066688..8a72729bf 100644
--- a/sci-libs/atlas/ChangeLog
+++ b/sci-libs/atlas/ChangeLog
@@ -2,6 +2,9 @@
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 14 Oct 2013; Justin Lecher <jlec@gentoo.org> atlas-3.10.1-r1.ebuild:
+ Fix type _cpufreq -> cpufreq
+
13 Oct 2013; Justin Lecher <jlec@gentoo.org> atlas-3.10.1-r1.ebuild,
metadata.xml:
Set cpu freq governor without sys-power/cpufrequtils, #487882
diff --git a/sci-libs/atlas/atlas-3.10.1-r1.ebuild b/sci-libs/atlas/atlas-3.10.1-r1.ebuild
index e67c852cc..625429af8 100644
--- a/sci-libs/atlas/atlas-3.10.1-r1.ebuild
+++ b/sci-libs/atlas/atlas-3.10.1-r1.ebuild
@@ -26,7 +26,7 @@ S="${WORKDIR}/ATLAS"
pkg_setup() {
local _cpufreq
- for _cpufreq in /sys/devices/system/cpu/cpu*/_cpufreq/scaling_governor; do
+ for _cpufreq in /sys/devices/system/cpu/cpu*/cpufreq/scaling_governor; do
if [ -f ${_cpufreq} ]; then
if grep -q performance ${_cpufreq}; then
echo 2> /dev/null performance > ${_cpufreq} || \