aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Brehler <marbre@linux.sungazer.de>2015-11-06 10:40:22 +0100
committerMarius Brehler <marbre@linux.sungazer.de>2015-11-06 10:40:22 +0100
commit4a234555bf52526861116d4fade7ad578bdef0d1 (patch)
tree6b380f73231d2f7a99d18f9a796cba2ccb34af62
parentdev-python/pyfftw: Add python3.5 support (diff)
downloadsci-4a234555bf52526861116d4fade7ad578bdef0d1.tar.gz
sci-4a234555bf52526861116d4fade7ad578bdef0d1.tar.bz2
sci-4a234555bf52526861116d4fade7ad578bdef0d1.zip
dev-python/arrayfire-python: Add python3.5 support
Package-Manager: portage-2.2.20.1
-rw-r--r--dev-python/arrayfire-python/ChangeLog4
-rw-r--r--dev-python/arrayfire-python/arrayfire-python-3.0.20150914.ebuild2
-rw-r--r--dev-python/arrayfire-python/arrayfire-python-9999.ebuild2
3 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/arrayfire-python/ChangeLog b/dev-python/arrayfire-python/ChangeLog
index 94eafd284..59cd8c21b 100644
--- a/dev-python/arrayfire-python/ChangeLog
+++ b/dev-python/arrayfire-python/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Id$
+ 06 Nov 2015; Marius Brehler <marbre@linux.sungazer.de>
+ arrayfire-python-3.0.20150914.ebuild, arrayfire-python-9999.ebuild:
+ dev-python/arrayfire-python: Add python3.5 support
+
*arrayfire-python-3.0.20150914 (16 Sep 2015)
*arrayfire-python-9999 (16 Sep 2015)
diff --git a/dev-python/arrayfire-python/arrayfire-python-3.0.20150914.ebuild b/dev-python/arrayfire-python/arrayfire-python-3.0.20150914.ebuild
index c4d561b8d..659b7bbe9 100644
--- a/dev-python/arrayfire-python/arrayfire-python-3.0.20150914.ebuild
+++ b/dev-python/arrayfire-python/arrayfire-python-3.0.20150914.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1
diff --git a/dev-python/arrayfire-python/arrayfire-python-9999.ebuild b/dev-python/arrayfire-python/arrayfire-python-9999.ebuild
index c4d561b8d..659b7bbe9 100644
--- a/dev-python/arrayfire-python/arrayfire-python-9999.ebuild
+++ b/dev-python/arrayfire-python/arrayfire-python-9999.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1