aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-11 18:09:25 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-11 18:09:25 +0100
commitffd40314ae2a538133ae48835ace9b6240472a28 (patch)
treec3cd8dfd8c51cdcf1a1e813a8dfa395a5b1f9ac5
parentdev-python/ipywidgets: Depend on threading support in python (diff)
downloadsci-ffd40314ae2a538133ae48835ace9b6240472a28.tar.gz
sci-ffd40314ae2a538133ae48835ace9b6240472a28.tar.bz2
sci-ffd40314ae2a538133ae48835ace9b6240472a28.zip
dev-python/jupyter_client: Depend on threading support in python
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.0.0.ebuild1
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.1.1.ebuild1
-rw-r--r--dev-python/jupyter_client/jupyter_client-9999.ebuild1
3 files changed, 3 insertions, 0 deletions
diff --git a/dev-python/jupyter_client/jupyter_client-4.0.0.ebuild b/dev-python/jupyter_client/jupyter_client-4.0.0.ebuild
index 7a24b82ff..1ff954901 100644
--- a/dev-python/jupyter_client/jupyter_client-4.0.0.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.0.0.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python{3_3,3_4} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild b/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
index 9dbccc57d..89862c0fb 100644
--- a/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/jupyter_client/jupyter_client-9999.ebuild b/dev-python/jupyter_client/jupyter_client-9999.ebuild
index 8cbc07aeb..3383ffbc8 100644
--- a/dev-python/jupyter_client/jupyter_client-9999.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-9999.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 git-r3