aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Reisner <andrew@reisner.co>2014-07-15 23:10:52 -0500
committerAndrew Reisner <andrew@reisner.co>2014-07-15 23:10:52 -0500
commitc398073778d3b0b67dbf35b5eb54ffd34d353a14 (patch)
treec99dbf83c14aa51e9c52a7c89ec10bc2755b81bb /dev-python/instant
parentversion bump (diff)
downloadsci-c398073778d3b0b67dbf35b5eb54ffd34d353a14.tar.gz
sci-c398073778d3b0b67dbf35b5eb54ffd34d353a14.tar.bz2
sci-c398073778d3b0b67dbf35b5eb54ffd34d353a14.zip
version bump
Package-Manager: portage-2.2.8-r1
Diffstat (limited to 'dev-python/instant')
-rw-r--r--dev-python/instant/ChangeLog10
-rw-r--r--dev-python/instant/Manifest2
-rw-r--r--dev-python/instant/instant-1.3.0.ebuild21
-rw-r--r--dev-python/instant/instant-1.4.0.ebuild21
4 files changed, 52 insertions, 2 deletions
diff --git a/dev-python/instant/ChangeLog b/dev-python/instant/ChangeLog
index 99e1f9e88..af28b7f08 100644
--- a/dev-python/instant/ChangeLog
+++ b/dev-python/instant/ChangeLog
@@ -1,7 +1,14 @@
# ChangeLog for dev-python/instant
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+*instant-1.3.0 (16 Jul 2014)
+*instant-1.4.0 (16 Jul 2014)
+
+ 16 Jul 2014; Andrew Reisner <andrew@reisner.co> +instant-1.3.0.ebuild,
+ +instant-1.4.0.ebuild:
+ version bump
+
*instant-1.2.0 (14 Jun 2013)
14 Jun 2013; Justin Lecher <jlec@gentoo.org> -instant-0.9.8.ebuild,
@@ -13,4 +20,3 @@
14 Dec 2010; Nico Schlömer <nico.schloemer@gmail.com>
+instant-0.9.8.ebuild, +metadata.xml:
Initial import.
-
diff --git a/dev-python/instant/Manifest b/dev-python/instant/Manifest
index 45b695258..1e1f1d06b 100644
--- a/dev-python/instant/Manifest
+++ b/dev-python/instant/Manifest
@@ -1 +1,3 @@
DIST instant-1.2.0.tar.gz 125833 SHA256 12507f90b75f7ac4e222b2b5048212fa849e650b8dae94534a88ef2fe8378618 SHA512 574f2e56ea14e19928d53f46b781d2e77fd11dd1bb3c84e38466977999b03028a9780f1f3888084484feef2fe42e40b7a500eeb35af360034247fcfe019b86eb WHIRLPOOL 361a72e97c5c9fc7bf1dae49abe6cea1cabc53a97dada83a499ec042452b2ca550528af359071b5ffa39778c1abecd1b25e70d8d69c171301289ac610695c292
+DIST instant-1.3.0.tar.gz 133954 SHA256 4a71d86f15dccf08c05edac7fb0e41daafdcb2e0e330134264284a788b5eecd6 SHA512 2d51f1ccf18902e25d6ee71cc219c2fd44c47202c2c7a1d5a39b220beec4d497a5cd7d8e5f09a3b7db8e72965c369bffa99ab8a22d8675efa5805b0d3b80b96a WHIRLPOOL f4e30709ca086e9742a6cccf8e8575b64238895de33a30bb3ffa10cc177cc4235c9f7864e8f8ed9aef028960855cf663dca432e90c9132c425459a358eaa684a
+DIST instant-1.4.0.tar.gz 147300 SHA256 722f1d91b92ea768f91cd7e4b9ab322e72afc57a7d440564d8b8ae0d1bc27b4e SHA512 80144935f6810d1b20b0b2539f2931ff0e5f6fbdd38b2356eb2d1012bcf28291616564766e9066b748de132e2c100db0788c6f1866a59964d6380fa8380595b8 WHIRLPOOL 09152d19e7aa2fb989f5393fbf1ef4ddcfb77f3e646efe84d4c5701b45a9729c348eb1769104658b2b811f609bee521d4cbb8dfce8ce3ec58da058d37df7c260
diff --git a/dev-python/instant/instant-1.3.0.ebuild b/dev-python/instant/instant-1.3.0.ebuild
new file mode 100644
index 000000000..ffa211a96
--- /dev/null
+++ b/dev-python/instant/instant-1.3.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Instant inlining of C and C++ code in Python"
+HOMEPAGE="https://bitbucket.org/fenics-project/instant/"
+SRC_URI="https://bitbucket.org/fenics-project/instant/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/swig"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"
diff --git a/dev-python/instant/instant-1.4.0.ebuild b/dev-python/instant/instant-1.4.0.ebuild
new file mode 100644
index 000000000..ffa211a96
--- /dev/null
+++ b/dev-python/instant/instant-1.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Instant inlining of C and C++ code in Python"
+HOMEPAGE="https://bitbucket.org/fenics-project/instant/"
+SRC_URI="https://bitbucket.org/fenics-project/instant/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/swig"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"