aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Brehler <marbre@linux.sungazer.de>2016-09-15 10:49:22 +0200
committerMarius Brehler <marbre@linux.sungazer.de>2016-09-15 10:49:22 +0200
commita935d97cf499f42c3922e3e076d0a64073896e77 (patch)
treef7b10c0ff97a8e8d02a4fee1706deb6e17974293 /dev-python
parentMerge remote-tracking branch 'github/master' (diff)
downloadsci-a935d97cf499f42c3922e3e076d0a64073896e77.tar.gz
sci-a935d97cf499f42c3922e3e076d0a64073896e77.tar.bz2
sci-a935d97cf499f42c3922e3e076d0a64073896e77.zip
dev-python/hdf5storage: Version bump to 0.1.14
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/hdf5storage/Manifest1
-rw-r--r--dev-python/hdf5storage/hdf5storage-0.1.14.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/hdf5storage/Manifest b/dev-python/hdf5storage/Manifest
index ba36fd9ad..672b284fc 100644
--- a/dev-python/hdf5storage/Manifest
+++ b/dev-python/hdf5storage/Manifest
@@ -1 +1,2 @@
DIST hdf5storage-0.1.13.zip 115134 SHA256 e3d88297f7100812ab8d92e0bb718f6b0e8ef1d3cc202f2dd00f467834d362f8 SHA512 d6c4259e3f387bf58fbd1d4db739a3172b5c3c716b6930e4b65d431d852a93299c4e2e3075c1714ec184106d559f8e4e560b36338eb5ced1adb454e377a079df WHIRLPOOL 1a5aba3e7c6d087bd69954806ef754f7d8f13d258c7fc674cbbbca67f260cf9d20ea9448b42acabd7bc78d7a44df1c2c9ff7ab899b97f6cef242e87d86d2aa8e
+DIST hdf5storage-0.1.14.zip 118087 SHA256 180593f91325c952346010dde32b359563f69d2760b6e7d25a8d2d851b93b1ab SHA512 15029b7eef4afeb52c189e42b0a22ee75f50c7f09617712d5322c81ac11674afc014b8d8aa5882f3350702871849aa8fcbc31ee4a8bb1cccac42a6fbba6867ec WHIRLPOOL f3b1911ccf63828a125f322c06d2e7c67044f2f5a6b2cec9c6985bd2ca5cdcaeef88e5380664f3ac4de1beaf89abd6f46e466a4c93a9a6d8242b98f0e787238c
diff --git a/dev-python/hdf5storage/hdf5storage-0.1.14.ebuild b/dev-python/hdf5storage/hdf5storage-0.1.14.ebuild
new file mode 100644
index 000000000..9efada42e
--- /dev/null
+++ b/dev-python/hdf5storage/hdf5storage-0.1.14.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Read/write Python types to/from HDF5 files, including MATLAB v7.3 MAT files"
+HOMEPAGE="https://github.com/frejanordsiek/hdf5storage"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/h5py[${PYTHON_USEDEP}]
+ "
+DEPEND="${RDEPEND}" \ No newline at end of file