aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Reisner <andrew@reisner.co>2014-07-14 23:01:44 -0500
committerAndrew Reisner <andrew@reisner.co>2014-07-14 23:01:44 -0500
commitd884b119019e039425d902317f0ce8344ceaf7ce (patch)
tree55a9203c38682e2412a38537399f0cbbbdeaaaf0 /dev-python
parentversion bump (diff)
downloadsci-d884b119019e039425d902317f0ce8344ceaf7ce.tar.gz
sci-d884b119019e039425d902317f0ce8344ceaf7ce.tar.bz2
sci-d884b119019e039425d902317f0ce8344ceaf7ce.zip
version bump
Package-Manager: portage-2.2.8-r1
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/fiat/ChangeLog10
-rw-r--r--dev-python/fiat/Manifest2
-rw-r--r--dev-python/fiat/fiat-1.3.0.ebuild24
-rw-r--r--dev-python/fiat/fiat-1.4.0.ebuild24
4 files changed, 58 insertions, 2 deletions
diff --git a/dev-python/fiat/ChangeLog b/dev-python/fiat/ChangeLog
index 563d72b92..d482dce00 100644
--- a/dev-python/fiat/ChangeLog
+++ b/dev-python/fiat/ChangeLog
@@ -1,7 +1,14 @@
# ChangeLog for dev-python/fiat
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+*fiat-1.3.0 (15 Jul 2014)
+*fiat-1.4.0 (15 Jul 2014)
+
+ 15 Jul 2014; Andrew Reisner <andrew@reisner.co> +fiat-1.3.0.ebuild,
+ +fiat-1.4.0.ebuild:
+ version bump
+
*fiat-1.1 (13 Jun 2013)
13 Jun 2013; Justin Lecher <jlec@gentoo.org> -fiat-0.9.2.ebuild,
@@ -13,4 +20,3 @@
14 Dec 2010; Nico Schlömer <nico.schloemer@gmail.com> +fiat-0.9.2.ebuild,
+metadata.xml:
Initial import.
-
diff --git a/dev-python/fiat/Manifest b/dev-python/fiat/Manifest
index c25fa5a4f..4250e0328 100644
--- a/dev-python/fiat/Manifest
+++ b/dev-python/fiat/Manifest
@@ -1 +1,3 @@
DIST fiat-1.1.tar.gz 3870562 SHA256 94a9926f478ce9d12e3f0cf4dee0937dfbc7518a37ad4ac701fda3b6cb62a475 SHA512 9f65e1be1d19102fb099ec1ece587f70c04c0567c316e4fb1bcf24c93c104499b6e1baa118527b2e4c942765ea2164f7243dabac2bc0267991a23edc959d14e0 WHIRLPOOL 8e3fecb6a1fdc0441105964e7e9d78ef8c0f0375a7c02eb87e0da9e7abc509e42ca468036655eb157929d20c23e9dc08695240e21267331b53d7fc3675b7036f
+DIST fiat-1.3.0.tar.gz 56774 SHA256 748e5d35821d51e90cdc75dd65d5df3629b7acffec18f65c813064f320e35ba0 SHA512 6b702af7fde06c1442a233e643b4883dab42c4994e76cf4834408b62a2313f971d9650cf377f9074a704fd4e32f66d03a7bf487f656f8cce3a95ca75bd461b55 WHIRLPOOL 2c59ecf16f38be156bb1306626a6a83334d44898963e9816b0792e49ef1831b7ff39a84cc130c5b88a3203d76209d353b7ff64263e1d1df7702c5561ffebe203
+DIST fiat-1.4.0.tar.gz 57087 SHA256 ddd66bfa1a0b30ab1abb12c77f8af66f506fd99bdbf966675281a6b7143bb631 SHA512 4566d2b5b74fbf6fb5ea640a0c86b33009f29e818cbf6d6f19e96b413220bb3ad29ade1ed3739cf2eb4d97caa603ceaafcc77fccff06c5cef7070e87eac37467 WHIRLPOOL d736a1ec25ea2b90198660dfc154c84ec6c0133cedf8e303e56ee57674d20216a5fb2731102a9a030db1aeb03ac2375db304439c6526358ed44712677d511766
diff --git a/dev-python/fiat/fiat-1.3.0.ebuild b/dev-python/fiat/fiat-1.3.0.ebuild
new file mode 100644
index 000000000..777bc84e8
--- /dev/null
+++ b/dev-python/fiat/fiat-1.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generation of arbitrary order instances of the Lagrange elements on lines, triangles, and tetrahedra"
+HOMEPAGE="https://bitbucket.org/fenics-project/fiat"
+SRC_URI="https://bitbucket.org/fenics-project/fiat/downloads/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-python/scientificpython[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ "
diff --git a/dev-python/fiat/fiat-1.4.0.ebuild b/dev-python/fiat/fiat-1.4.0.ebuild
new file mode 100644
index 000000000..777bc84e8
--- /dev/null
+++ b/dev-python/fiat/fiat-1.4.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generation of arbitrary order instances of the Lagrange elements on lines, triangles, and tetrahedra"
+HOMEPAGE="https://bitbucket.org/fenics-project/fiat"
+SRC_URI="https://bitbucket.org/fenics-project/fiat/downloads/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-python/scientificpython[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ "