aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Brehler <marbre@linux.sungazer.de>2015-12-25 21:00:44 +0100
committerMarius Brehler <marbre@linux.sungazer.de>2015-12-25 21:00:44 +0100
commite34002b2d638180c0a3a1c6b5c6f475de08c45cb (patch)
treef38225bcef928b16870b3cba5103f74fd44b9263 /dev-python
parentdev-cpp/eigen: Fix pc file (diff)
downloadsci-e34002b2d638180c0a3a1c6b5c6f475de08c45cb.tar.gz
sci-e34002b2d638180c0a3a1c6b5c6f475de08c45cb.tar.bz2
sci-e34002b2d638180c0a3a1c6b5c6f475de08c45cb.zip
dev-python/arrayfire-python: Version bump
Package-Manager: portage-2.2.24
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/arrayfire-python/ChangeLog6
-rw-r--r--dev-python/arrayfire-python/Manifest1
-rw-r--r--dev-python/arrayfire-python/arrayfire-python-3.2.20151224.ebuild25
3 files changed, 32 insertions, 0 deletions
diff --git a/dev-python/arrayfire-python/ChangeLog b/dev-python/arrayfire-python/ChangeLog
index e8b40e667..a63c10f92 100644
--- a/dev-python/arrayfire-python/ChangeLog
+++ b/dev-python/arrayfire-python/ChangeLog
@@ -2,6 +2,12 @@
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Id$
+*arrayfire-python-3.2.20151224 (25 Dec 2015)
+
+ 25 Dec 2015; Marius Brehler <marbre@linux.sungazer.de>
+ +arrayfire-python-3.2.20151224.ebuild:
+ dev-python/arrayfire-python: Version bump
+
*arrayfire-python-3.2.20151214 (19 Dec 2015)
19 Dec 2015; Marius Brehler <marbre@linux.sungazer.de>
diff --git a/dev-python/arrayfire-python/Manifest b/dev-python/arrayfire-python/Manifest
index 804a08899..a749efd2b 100644
--- a/dev-python/arrayfire-python/Manifest
+++ b/dev-python/arrayfire-python/Manifest
@@ -1,2 +1,3 @@
DIST arrayfire-3.1.20151111.tar.gz 35015 SHA256 6992ac07645dbafbfda0c73a2c3eb94ba03d6a941593d94da42126d6310f0633 SHA512 7a3e359eaf61e7d8234451671941f37f613a77ea4d1d22ac7dc6cd9a0b40a2ca098eb03b8d0778537c5012aca6cb5bc986a056b3cdf15e7d9f23417bf3c6a60d WHIRLPOOL 1c1ba68e54e285b80c5c09328872f27a2e9cb8d002c13883ef4e66c94ebbc18a12bf5fe683215922af5c9d5ac09f2957010a1ef2145fded1e838a632077658c5
DIST arrayfire-3.2.20151214.tar.gz 39104 SHA256 9bd8a8bae1bcf62a003af582b23ff48615a658aec131f13534d0cd53d81bfd2c SHA512 c43934abf5e7d5927e45c13ace08e579f038fd593aed128916208b47d82813af1e9f9b8ef98a375ed6d27762c10734ca60e48a6e24c188a3f593a341db90e85d WHIRLPOOL bd9f8086e4ef597f400f094f2c3a2b137a9dc642d4b31e7a34e286de9a9447fbcd7df0acbaf69027d8a24590f0250b2a6b78d59572cfb4afaa0e71616080ac5a
+DIST arrayfire-3.2.20151224.tar.gz 39158 SHA256 446a8a1e74f2271f0f8cafcc4d144a1cd58d01de50b6f90cc0c2ef48d044434d SHA512 bd3bdab84835c1e112e4d7d159f76d02a0291bc1a82928918202abd524b296b47589dec7d432419006c0348e0741d07e7852d1ad943ae2640b78be3c057f94ed WHIRLPOOL c88e019ed288a05c78de7cd44f590b751c71ebecf957eed7c71d697c3fa026816f4731190de942c73b113c4f98d8f0de8274df619e97ac4c0f8da12b9ad73013
diff --git a/dev-python/arrayfire-python/arrayfire-python-3.2.20151224.ebuild b/dev-python/arrayfire-python/arrayfire-python-3.2.20151224.ebuild
new file mode 100644
index 000000000..0a6ea8350
--- /dev/null
+++ b/dev-python/arrayfire-python/arrayfire-python-3.2.20151224.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+
+inherit distutils-r1
+
+MY_PN="arrayfire"
+
+DESCRIPTION="Python bindings for ArrayFire"
+HOMEPAGE="http://www.arrayfire.com"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+RDEPEND="
+ >=sci-libs/arrayfire-3.2.0
+ "
+DEPEND="${RDEPEND}"