aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Luessi <mluessi@nmr.mgh.harvard.edu>2013-11-14 16:45:57 -0500
committerMartin Luessi <mluessi@nmr.mgh.harvard.edu>2013-11-14 16:45:57 -0500
commit13a213b127e8644aeb13f4cfe54e6016dbacf979 (patch)
tree2bb7bb7f70922c7babb570cc72f03a3a0c86d527 /sci-biology
parentuse PATCHES (diff)
downloadsci-13a213b127e8644aeb13f4cfe54e6016dbacf979.tar.gz
sci-13a213b127e8644aeb13f4cfe54e6016dbacf979.tar.bz2
sci-13a213b127e8644aeb13f4cfe54e6016dbacf979.zip
pysurfer-9999 ebuild
Diffstat (limited to 'sci-biology')
-rw-r--r--sci-biology/pysurfer/pysurfer-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sci-biology/pysurfer/pysurfer-9999.ebuild b/sci-biology/pysurfer/pysurfer-9999.ebuild
new file mode 100644
index 000000000..6b0e30e72
--- /dev/null
+++ b/sci-biology/pysurfer/pysurfer-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 git-2
+
+DESCRIPTION="Python based program for visualization of data from Freesurfer"
+HOMEPAGE="http://pysurfer.github.com"
+EGIT_REPO_URI="https://github.com/nipy/PySurfer.git"
+
+LICENSE="BSD"
+SLOT="0"
+
+RDEPEND="sci-visualization/mayavi[${PYTHON_USEDEP}]
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ sci-libs/nibabel[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ sci-libs/scipy[${PYTHON_USEDEP}]"
+DEPEND=""
+
+S="${WORKDIR}/PySurfer-${PV}"