aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-23 12:37:25 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-23 12:37:25 +0200
commitf8113b535c57b6c97c37e69d6741c1dee8318ce1 (patch)
tree96d4da16654769b03f554d36223cc6bf57dc1438 /sci-chemistry/gamess/gamess-20120501.1.ebuild
parentDrop unnecessary die from dohtml (diff)
downloadsci-f8113b535c57b6c97c37e69d6741c1dee8318ce1.tar.gz
sci-f8113b535c57b6c97c37e69d6741c1dee8318ce1.tar.bz2
sci-f8113b535c57b6c97c37e69d6741c1dee8318ce1.zip
Drop unnecessary die from doins
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sci-chemistry/gamess/gamess-20120501.1.ebuild')
-rw-r--r--sci-chemistry/gamess/gamess-20120501.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/sci-chemistry/gamess/gamess-20120501.1.ebuild b/sci-chemistry/gamess/gamess-20120501.1.ebuild
index 768e9c356..d553acde3 100644
--- a/sci-chemistry/gamess/gamess-20120501.1.ebuild
+++ b/sci-chemistry/gamess/gamess-20120501.1.ebuild
@@ -269,25 +269,25 @@ src_install() {
# install ericftm
insinto /usr/share/${PN}
- doins auxdata/ericfmt.dat || die "Failed installing ericfmt.dat"
+ doins auxdata/ericfmt.dat
# install mcpdata
insinto /usr/share/${PN}/MCP
- doins auxdata/MCP/* || die "Failed installing MCP"
+ doins auxdata/MCP/*
# install BASES
insinto /usr/share/${PN}/BASES
- doins auxdata/BASES/* || die "Failed installing BASES"
+ doins auxdata/BASES/*
# install QUANPOL
insinto /usr/share/${PN}/QUANPOL
- doins auxdata/QUANPOL/* || die "Failed installing QUANPOL"
+ doins auxdata/QUANPOL/*
# install tinker params in case of qmmm
if use qmmm-tinker ; then
dodoc tinker/simomm.doc
insinto /usr/share/${PN}
- doins -r tinker/params51 || die "Failed to install Tinker params"
+ doins -r tinker/params51
fi
# install the tests the user should run, and
@@ -295,9 +295,9 @@ src_install() {
# so the user is ready to run the tests
insinto /usr/share/${PN}/tests
insopts -m0644
- doins -r tests/* || die "Failed installing tests"
+ doins -r tests/*
insopts -m0744
- doins runall || die "Failed installing tests"
+ doins runall
#doins tools/checktst/checktst tools/checktst/chkabs || \
# die "Failed to install main test checker"
#doins tools/checktst/exam* || \
@@ -305,7 +305,7 @@ src_install() {
insinto /usr/share/${PN}/neotests
insopts -m0644
- doins -r qmnuc/neotests/* || die "Failed to install NEO tests"
+ doins -r qmnuc/neotests/*
}
pkg_postinst() {