aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher (jlec) <jlec@j-schmitz.net>2009-03-21 14:37:16 +0100
committerJustin Lecher (jlec) <jlec@j-schmitz.net>2009-03-21 14:37:16 +0100
commitb4dfff16c8ed635f1f2952c20f0733271703ee87 (patch)
tree4e5306dfbc28423bff16953cea33b173d938e62d /sci-chemistry/mdtools/mdtools-1997m.ebuild
parentmedia-libs/freejpeg initial checkin (diff)
downloadsci-b4dfff16c8ed635f1f2952c20f0733271703ee87.tar.gz
sci-b4dfff16c8ed635f1f2952c20f0733271703ee87.tar.bz2
sci-b4dfff16c8ed635f1f2952c20f0733271703ee87.zip
sci-chmistry/mdtools added
Diffstat (limited to 'sci-chemistry/mdtools/mdtools-1997m.ebuild')
-rw-r--r--sci-chemistry/mdtools/mdtools-1997m.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sci-chemistry/mdtools/mdtools-1997m.ebuild b/sci-chemistry/mdtools/mdtools-1997m.ebuild
new file mode 100644
index 000000000..ff6c406b6
--- /dev/null
+++ b/sci-chemistry/mdtools/mdtools-1997m.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit python
+
+MY_P="MDToolsMarch97"
+
+DESCRIPTION="Classes for the analysis and modification of protein structure and dynamics data."
+HOMEPAGE="http://www.ks.uiuc.edu/~jim/mdtools/"
+SRC_URI="${HOMEPAGE}${MY_P}.tar.gz"
+
+LICENSE="as-is"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+RDEPEND="dev-python/numeric"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"/${MY_P}
+
+src_install() {
+ insinto $(python_get_sitedir)/${PN}
+ doins *.py || die "no modules"
+ insinto /usr/share/§{PN}
+ doins -r data || die "no data"
+}