aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Junghans <ottxor@gentoo.org>2013-10-22 17:40:12 -0600
committerChristoph Junghans <ottxor@gentoo.org>2013-10-22 17:40:12 -0600
commit2b69780cb238faea98251100ca3c84103ffe839e (patch)
tree92183b9220fd7249dcb41c7d9c076d2163996c6d /sci-misc/simx/files/simx-0.1-python-check.patch
parentremove duplicated license (diff)
downloadsci-2b69780cb238faea98251100ca3c84103ffe839e.tar.gz
sci-2b69780cb238faea98251100ca3c84103ffe839e.tar.bz2
sci-2b69780cb238faea98251100ca3c84103ffe839e.zip
added 0.1 version
Package-Manager: portage-2.2.7
Diffstat (limited to 'sci-misc/simx/files/simx-0.1-python-check.patch')
-rw-r--r--sci-misc/simx/files/simx-0.1-python-check.patch27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-misc/simx/files/simx-0.1-python-check.patch b/sci-misc/simx/files/simx-0.1-python-check.patch
new file mode 100644
index 000000000..6e40ae0fa
--- /dev/null
+++ b/sci-misc/simx/files/simx-0.1-python-check.patch
@@ -0,0 +1,27 @@
+From b8a606460fddc050d0df7aa0e8dfedd3dedb90a8 Mon Sep 17 00:00:00 2001
+From: Christoph Junghans <junghans@lanl.gov>
+Date: Mon, 21 Oct 2013 19:02:17 -0600
+Subject: [PATCH] fixed cmake python checks
+
+---
+ CMakeLists.txt | 4 ++--
+ 1 file changed, 2 insertions(+), 2 deletions(-)
+
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 5e17b01..6e92faa 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -51,8 +51,8 @@ link_directories(${Boost_LIBRARY_DIRS})
+
+
+ # for python
+-find_package(PythonInterp REQUIRED VERSION 2)
+-find_package(PythonLibs REQUIRED VERSION 2)
++find_package(PythonInterp 2 REQUIRED)
++find_package(PythonLibs 2 REQUIRED)
+ include_directories(${PYTHON_INCLUDE_DIRS} ${PYTHON_INCLUDE_DIR} ${PYTHON_INCLUDE_PATH})
+ link_directories(${PYTHON_LIBRARY_DIRS})
+
+--
+1.8.1.5
+