aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-cpp/growler-thread/growler-thread-0.3.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/growler-thread/growler-thread-0.3.4.ebuild b/dev-cpp/growler-thread/growler-thread-0.3.4.ebuild
index cfb9f9689..4ca273912 100644
--- a/dev-cpp/growler-thread/growler-thread-0.3.4.ebuild
+++ b/dev-cpp/growler-thread/growler-thread-0.3.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
DESCRIPTION="Pthread wrapper library"
HOMEPAGE="http://www.nas.nasa.gov/~bgreen/growler/"
@@ -10,8 +10,8 @@ SRC_URI="${HOMEPAGE}/downloads/growler-thread-${PV}.tar.gz"
SLOT="0"
LICENSE="NOSA"
-IUSE="doc static"
KEYWORDS="~amd64 ~x86"
+IUSE="doc static-libs"
RDEPEND=">=dev-cpp/growler-link-0.3.7"
DEPEND="${RDEPEND}
@@ -22,6 +22,6 @@ DOCS=( README NEWS AUTHORS NOSA ChangeLog )
src_configure() {
econf \
$(use_enable doc) \
- $(use_enable static) \
+ $(use_enable static-libs static) \
--enable-fast-install
}