aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/nipype/nipype-1.1.1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/sci-libs/nipype/nipype-1.1.1.ebuild b/sci-libs/nipype/nipype-1.1.1.ebuild
index 8233d90b8..70a0c37aa 100644
--- a/sci-libs/nipype/nipype-1.1.1.ebuild
+++ b/sci-libs/nipype/nipype-1.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -29,7 +29,9 @@ DEPEND="
dev-python/pytest-xdist[${PYTHON_USEDEP}]
${RDEPEND}
)
- $(python_gen_cond_dep 'dev-python/configparser[${PYTHON_USEDEP}]' python2_7)
+ $(python_gen_cond_dep '
+ dev-python/futures[${PYTHON_USEDEP}]
+ dev-python/configparser[${PYTHON_USEDEP}]' python2_7)
"
RDEPEND="
>=dev-python/click-6.6[${PYTHON_USEDEP}]