aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/libfac/ChangeLog6
-rw-r--r--sci-libs/libfac/libfac-3.1.0.ebuild10
-rw-r--r--sci-libs/libfac/libfac-3.1.1.ebuild10
3 files changed, 11 insertions, 15 deletions
diff --git a/sci-libs/libfac/ChangeLog b/sci-libs/libfac/ChangeLog
index 5ec780e86..23f9ac3cf 100644
--- a/sci-libs/libfac/ChangeLog
+++ b/sci-libs/libfac/ChangeLog
@@ -1,7 +1,11 @@
# ChangeLog for sci-libs/libfac
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 10 Jan 2014; Marius Brehler <marbre@linux.sungazer.de>
+ libfac-3.1.1.ebuild, libfac-3.1.0.ebuild:
+ Move to EAPI=5; Clean ebuild
+
25 Jun 2011; Justin Lecher <jlec@gentoo.org> libfac-3.1.0.ebuild,
libfac-3.1.1.ebuild, metadata.xml:
Cleaned ebuild and add USE description to metadata.xml
diff --git a/sci-libs/libfac/libfac-3.1.0.ebuild b/sci-libs/libfac/libfac-3.1.0.ebuild
index 8b82b54e7..81bd94df5 100644
--- a/sci-libs/libfac/libfac-3.1.0.ebuild
+++ b/sci-libs/libfac/libfac-3.1.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=2
+EAPI=5
inherit eutils versionator
@@ -22,10 +22,6 @@ RDEPEND="${DEPEND}"
S="${WORKDIR}/${PN}"
-RESTRICT="mirror"
-
src_configure() {
- econf --prefix="${D}/usr" \
- $(use_with singular Singular)
-
+ econf $(use_with singular Singular)
}
diff --git a/sci-libs/libfac/libfac-3.1.1.ebuild b/sci-libs/libfac/libfac-3.1.1.ebuild
index 8b82b54e7..81bd94df5 100644
--- a/sci-libs/libfac/libfac-3.1.1.ebuild
+++ b/sci-libs/libfac/libfac-3.1.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=2
+EAPI=5
inherit eutils versionator
@@ -22,10 +22,6 @@ RDEPEND="${DEPEND}"
S="${WORKDIR}/${PN}"
-RESTRICT="mirror"
-
src_configure() {
- econf --prefix="${D}/usr" \
- $(use_with singular Singular)
-
+ econf $(use_with singular Singular)
}