aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-benchmarks/numbench/numbench-0.2.ebuild2
-rw-r--r--app-benchmarks/numbench/numbench-9999.ebuild2
-rw-r--r--dev-python/opal-client/opal-client-2.4.1.ebuild4
-rw-r--r--sci-chemistry/openbabel-python/openbabel-python-9999.ebuild2
-rw-r--r--sci-chemistry/pymol-plugins-ezviz/pymol-plugins-ezviz-1.0.2005-r1.ebuild2
-rw-r--r--sci-chemistry/shiftx2/shiftx2-1.07_p20120106.ebuild10
-rw-r--r--sci-chemistry/smmp/smmp-3.0.5.ebuild4
7 files changed, 13 insertions, 13 deletions
diff --git a/app-benchmarks/numbench/numbench-0.2.ebuild b/app-benchmarks/numbench/numbench-0.2.ebuild
index 264bcdea8..7b5ae7316 100644
--- a/app-benchmarks/numbench/numbench-0.2.ebuild
+++ b/app-benchmarks/numbench/numbench-0.2.ebuild
@@ -29,7 +29,7 @@ RDEPEND="
python_install_all() {
distutils-r1_python_install_all
- python_parallel_foreach_impl python_newscript exec.py numbench
+ python_foreach_impl python_newscript exec.py numbench
insinto /usr/share/numbench/samples
doins samples/*.xml
diff --git a/app-benchmarks/numbench/numbench-9999.ebuild b/app-benchmarks/numbench/numbench-9999.ebuild
index eb0724a30..bba3a21b1 100644
--- a/app-benchmarks/numbench/numbench-9999.ebuild
+++ b/app-benchmarks/numbench/numbench-9999.ebuild
@@ -29,7 +29,7 @@ RDEPEND="
python_install_all() {
distutils-r1_python_install_all
- python_parallel_foreach_impl python_newscript exec.py numbench
+ python_foreach_impl python_newscript exec.py numbench
insinto /usr/share/numbench/samples
doins samples/*.xml
diff --git a/dev-python/opal-client/opal-client-2.4.1.ebuild b/dev-python/opal-client/opal-client-2.4.1.ebuild
index 3071de967..191656e4e 100644
--- a/dev-python/opal-client/opal-client-2.4.1.ebuild
+++ b/dev-python/opal-client/opal-client-2.4.1.ebuild
@@ -33,8 +33,8 @@ src_install() {
"${EPREFIX}"/usr/bin/wsdl2py wsdl/opal.wsdl || die
python_moduleinto AppService
- python_parallel_foreach_impl python_domodule AppService_*.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule AppService_*.py
+ python_foreach_impl python_optimize
dodoc README CHANGELOG etc/* *Client.py
dohtml docs/*
diff --git a/sci-chemistry/openbabel-python/openbabel-python-9999.ebuild b/sci-chemistry/openbabel-python/openbabel-python-9999.ebuild
index 8de879c1b..69c0acd90 100644
--- a/sci-chemistry/openbabel-python/openbabel-python-9999.ebuild
+++ b/sci-chemistry/openbabel-python/openbabel-python-9999.ebuild
@@ -63,7 +63,7 @@ src_configure() {
}
src_compile() {
- python_parallel_foreach_impl cmake-utils_src_make bindings_python
+ python_foreach_impl cmake-utils_src_make bindings_python
}
src_test() {
diff --git a/sci-chemistry/pymol-plugins-ezviz/pymol-plugins-ezviz-1.0.2005-r1.ebuild b/sci-chemistry/pymol-plugins-ezviz/pymol-plugins-ezviz-1.0.2005-r1.ebuild
index 5ba646f61..74f642631 100644
--- a/sci-chemistry/pymol-plugins-ezviz/pymol-plugins-ezviz-1.0.2005-r1.ebuild
+++ b/sci-chemistry/pymol-plugins-ezviz/pymol-plugins-ezviz-1.0.2005-r1.ebuild
@@ -51,6 +51,6 @@ src_install() {
python_domodule *.gif
}
python_foreach_impl installation
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_optimize
dodoc readme.txt
}
diff --git a/sci-chemistry/shiftx2/shiftx2-1.07_p20120106.ebuild b/sci-chemistry/shiftx2/shiftx2-1.07_p20120106.ebuild
index e72cb8272..9baabd491 100644
--- a/sci-chemistry/shiftx2/shiftx2-1.07_p20120106.ebuild
+++ b/sci-chemistry/shiftx2/shiftx2-1.07_p20120106.ebuild
@@ -98,11 +98,11 @@ src_install() {
local instdir="/opt/${PN}"
dodoc README 1UBQ.pdb
- python_parallel_foreach_impl python_newscript ${PN}.py ${PN}
+ python_foreach_impl python_newscript ${PN}.py ${PN}
mv shiftx2_util.py shiftx2util.py || die
python_moduleinto ${PN}
touch __init__.py
- python_parallel_foreach_impl python_domodule natsorted.py shiftx2util.py __init__.py
+ python_foreach_impl python_domodule natsorted.py shiftx2util.py __init__.py
# other modules
dobin \
@@ -111,12 +111,12 @@ src_install() {
"${S}"/modules/effects/caleffect
# script
- python_parallel_foreach_impl python_doscript "${S}"/script/*py
+ python_foreach_impl python_doscript "${S}"/script/*py
exeinto ${instdir}/script
doexe "${S}"/script/*.r
# shifty3
- python_parallel_foreach_impl python_newscript "${S}"/shifty3/*py shifty3
+ python_foreach_impl python_newscript "${S}"/shifty3/*py shifty3
exeinto ${instdir}/shifty3
doexe "${S}"/shifty3/xalign_x
dosym ../${PN}/shifty3/xalign_x /opt/bin/xalign_x
@@ -124,6 +124,6 @@ src_install() {
insinto ${instdir}/shifty3
doins -r "${S}"/shifty3/{blastdb,refdb,xalign.parms,wt.rbo}
- python_parallel_foreach_impl python_doscript "${S}"/shifty3/utils/*py
+ python_foreach_impl python_doscript "${S}"/shifty3/utils/*py
dobin "${S}"/shifty3/utils/create_blastdb.sh
}
diff --git a/sci-chemistry/smmp/smmp-3.0.5.ebuild b/sci-chemistry/smmp/smmp-3.0.5.ebuild
index 2ab9f0063..9914ab5fe 100644
--- a/sci-chemistry/smmp/smmp-3.0.5.ebuild
+++ b/sci-chemistry/smmp/smmp-3.0.5.ebuild
@@ -54,7 +54,7 @@ src_test() {
src_install() {
dobin ${PN}
python_moduleinto ${PN}
- python_parallel_foreach_impl python_domodule *.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule *.py
+ python_foreach_impl python_optimize
dodoc README
}