aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ifc/ifc-10.0.026.ebuild')
-rw-r--r--dev-lang/ifc/ifc-10.0.026.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-lang/ifc/ifc-10.0.026.ebuild b/dev-lang/ifc/ifc-10.0.026.ebuild
index 084bdce0c..d2a771045 100644
--- a/dev-lang/ifc/ifc-10.0.026.ebuild
+++ b/dev-lang/ifc/ifc-10.0.026.ebuild
@@ -76,6 +76,7 @@ src_install() {
local env_file=05${PN}
echo "PATH=${INSTALL_DIR}/bin" > ${env_file}
+ echo "ROOTPATH=${INSTALL_DIR}/bin" >> ${env_file}
echo "LDPATH=${INSTALL_DIR}/lib" >> ${env_file}
echo "MANPATH=${INSTALL_DIR}/man" >> ${env_file}
echo "INCLUDE=${INSTALL_DIR}/include" >> ${env_file}
@@ -85,6 +86,7 @@ src_install() {
cp -pPR "${S}"/opt/intel/idb* "${D}"/opt/intel || die "copying debugger failed"
local idb_env_file=06idb
echo "PATH=${INSTALL_IDB_DIR}/bin" > ${idb_env_file}
+ echo "ROOTPATH=${INSTALL_IDB_DIR}/bin" >> ${idb_env_file}
echo "MANPATH=${INSTALL_IDB_DIR}/man" >> ${idb_env_file}
doenvd ${idb_env_file} || die "doenvd ${idb_env_file} failed"
use emacs && \