aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/connection_pool/connection_pool-0.0.3.ebuild')
-rw-r--r--dev-python/connection_pool/connection_pool-0.0.3.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-python/connection_pool/connection_pool-0.0.3.ebuild b/dev-python/connection_pool/connection_pool-0.0.3.ebuild
new file mode 100644
index 000000000..96d3c1f62
--- /dev/null
+++ b/dev-python/connection_pool/connection_pool-0.0.3.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{10..11} )
+DISTUTILS_USE_PEP517=setuptools
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Thread safe connection pool"
+HOMEPAGE="https://github.com/zhouyl/ConnectionPool"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"