aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dpath/dpath-2.1.6.ebuild')
-rw-r--r--dev-python/dpath/dpath-2.1.6.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/dpath/dpath-2.1.6.ebuild b/dev-python/dpath/dpath-2.1.6.ebuild
new file mode 100644
index 000000000..55da56b96
--- /dev/null
+++ b/dev-python/dpath/dpath-2.1.6.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit pypi distutils-r1
+
+DESCRIPTION="Accessing and searching dictionaries via /slashed/paths"
+HOMEPAGE="https://pypi.org/project/dpath/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+distutils_enable_tests pytest