aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hdf5storage/hdf5storage-9999.ebuild')
-rw-r--r--dev-python/hdf5storage/hdf5storage-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/hdf5storage/hdf5storage-9999.ebuild b/dev-python/hdf5storage/hdf5storage-9999.ebuild
index 3a6391eb0..1bcf35a57 100644
--- a/dev-python/hdf5storage/hdf5storage-9999.ebuild
+++ b/dev-python/hdf5storage/hdf5storage-9999.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{10..11} )
+DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
@@ -28,4 +29,4 @@ RDEPEND="
"
DEPEND="${RDEPEND}"
-distutils_enable_tests nose
+distutils_enable_tests pytest