aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/matlabengine/matlabengine-9.13.7.ebuild')
-rw-r--r--dev-python/matlabengine/matlabengine-9.13.7.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/matlabengine/matlabengine-9.13.7.ebuild b/dev-python/matlabengine/matlabengine-9.13.7.ebuild
new file mode 100644
index 000000000..d65b1c0e5
--- /dev/null
+++ b/dev-python/matlabengine/matlabengine-9.13.7.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_10 ) # No 3.11 according to setup.py
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1 pypi
+
+DESCRIPTION="A module to call MATLAB from Python"
+HOMEPAGE="https://github.com/mathworks/matlab-engine-for-python"
+
+LICENSE="MathWorks"
+SLOT="0"
+KEYWORDS="-* ~amd64"
+
+RESTRICT="bindist mirror"