aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pynomo/pynomo-0.2.2.ebuild')
-rw-r--r--dev-python/pynomo/pynomo-0.2.2.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/pynomo/pynomo-0.2.2.ebuild b/dev-python/pynomo/pynomo-0.2.2.ebuild
deleted file mode 100644
index fe1d91481..000000000
--- a/dev-python/pynomo/pynomo-0.2.2.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN="PyNomo"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="PyNomo is a program to create nomographs (nomograms) using Python interpreter"
-HOMEPAGE="http://pynomo.org/
- http://sourceforge.net/projects/pynomo/"
-SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
-
-LICENSE="GPL-3+"
-KEYWORDS="~amd64 ~x86"
-SLOT="0"
-IUSE="examples"
-
-RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/pyx[${PYTHON_USEDEP}]
- sci-libs/scipy[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-S="${WORKDIR}/${MY_P}"
-DOCS=( AUTHORS.txt CHANGES.txt README.txt )
-
-python_install_all() {
- use examples && local EXAMPLES=( examples/. )
- distutils-r1_python_install_all
-}