aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyviz_comms/pyviz_comms-2.2.0.ebuild')
-rw-r--r--dev-python/pyviz_comms/pyviz_comms-2.2.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pyviz_comms/pyviz_comms-2.2.0.ebuild b/dev-python/pyviz_comms/pyviz_comms-2.2.0.ebuild
new file mode 100644
index 000000000..7f50fc279
--- /dev/null
+++ b/dev-python/pyviz_comms/pyviz_comms-2.2.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{10..11} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="Bidirectional communication for the HoloViz ecosystem"
+HOMEPAGE="https://holoviz.org"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-python/param[${PYTHON_USEDEP}]"
+
+# Tarballs do not include tests, reported upstream:
+# https://github.com/holoviz/pyviz_comms/issues/104
+#distutils_enable_tests pytest