aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyvote/pyvote-0.1.ebuild')
-rw-r--r--dev-python/pyvote/pyvote-0.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pyvote/pyvote-0.1.ebuild b/dev-python/pyvote/pyvote-0.1.ebuild
index b7ef458e2..95d95cb1b 100644
--- a/dev-python/pyvote/pyvote-0.1.ebuild
+++ b/dev-python/pyvote/pyvote-0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_10 )
inherit distutils-r1