aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/yte/yte-1.5.4.ebuild')
-rw-r--r--dev-python/yte/yte-1.5.4.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/yte/yte-1.5.4.ebuild b/dev-python/yte/yte-1.5.4.ebuild
new file mode 100644
index 000000000..ad7b669b1
--- /dev/null
+++ b/dev-python/yte/yte-1.5.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=poetry
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit pypi distutils-r1
+
+DESCRIPTION="A YAML template engine with Python expressions"
+HOMEPAGE="https://pypi.org/project/yte/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ dev-python/dpath[${PYTHON_USEDEP}]
+ dev-python/plac[${PYTHON_USEDEP}]
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+"