aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/Atlas-Link/Atlas-Link-0.01.ebuild')
-rw-r--r--sci-biology/Atlas-Link/Atlas-Link-0.01.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-biology/Atlas-Link/Atlas-Link-0.01.ebuild b/sci-biology/Atlas-Link/Atlas-Link-0.01.ebuild
new file mode 100644
index 000000000..bb15e64d1
--- /dev/null
+++ b/sci-biology/Atlas-Link/Atlas-Link-0.01.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit perl-module
+
+DESCRIPTION="Links and orients genome sequence contigs using mate-pair information or superscaffolds .agp files"
+HOMEPAGE="https://www.hgsc.bcm.edu/software/atlas-link"
+SRC_URI="https://www.hgsc.bcm.edu/sites/default/files/software/Atlas_Link/Atlas-link.tar.gz"
+
+LICENSE="HGSC-BCM"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+# https://github.com/gitpan/Algorithm-ClusterPoints
+DEPEND="dev-lang/perl
+ dev-perl/Graph
+ dev-perl/Algorithm-ClusterPoints
+ dev-perl/XML-DOM
+ dev-perl/Statistics-Descriptive"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"/Atlas-link