aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/blasr/blasr-9999.ebuild')
-rw-r--r--sci-biology/blasr/blasr-9999.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/sci-biology/blasr/blasr-9999.ebuild b/sci-biology/blasr/blasr-9999.ebuild
new file mode 100644
index 000000000..94e874fa1
--- /dev/null
+++ b/sci-biology/blasr/blasr-9999.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/gatk/gatk-9999.ebuild,v 1.1 2011/10/31 21:18:17 weaver Exp $
+
+EAPI=4
+
+MY_HASH=885c33a
+
+EGIT_REPO_URI="https://github.com/PacificBiosciences/blasr.git"
+
+inherit git
+
+DESCRIPTION="The PacBio long read aligner"
+HOMEPAGE="http://www.smrtcommunity.com/SMRT-Analysis/Algorithms/BLASR"
+#SRC_URI="https://github.com/PacificBiosciences/blasr/tarball/${PV} -> ${P}.tar.gz"
+SRC_URI=""
+
+LICENSE="as-is"
+SLOT="0"
+IUSE=""
+KEYWORDS=""
+
+DEPEND="sci-libs/hdf5[cxx]"
+RDEPEND=""
+
+S="${WORKDIR}/blasr-${MY_HASH}"
+
+ASSEMBLY_HOME="${D}/usr"
+
+src_install() {
+ dodir /usr/bin
+ make install ASSEMBLY_HOME="${D}/usr" || die
+}