aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/dipy/dipy-9999.ebuild')
-rw-r--r--sci-biology/dipy/dipy-9999.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/sci-biology/dipy/dipy-9999.ebuild b/sci-biology/dipy/dipy-9999.ebuild
deleted file mode 100644
index a1b162df6..000000000
--- a/sci-biology/dipy/dipy-9999.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-
-inherit distutils-r1 git-r3
-
-DESCRIPTION="Computational neuroanatomy project focusing on diffusion MRI"
-HOMEPAGE="https://github.com/nipy/dipy"
-SRC_URI=""
-EGIT_REPO_URI="https://github.com/nipy/dipy"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS=""
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- sci-libs/nibabel[${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/scipy[${PYTHON_USEDEP}]
-"
-DEPEND="
- dev-python/cython[${PYTHON_USEDEP}]
- dev-python/h5py[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}] )
-"
-
-python_test() {
- distutils_install_for_testing
- cd "${TEST_DIR}"/lib || die
- nosetests || die
-}