aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/fsl/fsl-6.0.4.ebuild')
-rw-r--r--sci-biology/fsl/fsl-6.0.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-biology/fsl/fsl-6.0.4.ebuild b/sci-biology/fsl/fsl-6.0.4.ebuild
index cd91cf192..6e5d6e779 100644
--- a/sci-biology/fsl/fsl-6.0.4.ebuild
+++ b/sci-biology/fsl/fsl-6.0.4.ebuild
@@ -151,8 +151,8 @@ src_compile() {
# define the default build system to match upstream official standard
# -> individual projects may overwrite the '-std=' flag
- export ANSI_CFLAGS="-std=c99"
- export ANSI_CXXFLAGS="-std=c++98"
+ export ANSI_CFLAGS="-std=c11"
+ export ANSI_CXXFLAGS="-std=c++11"
export USERLDFLAGS="${LDFLAGS}"
export USERCFLAGS="${CFLAGS}"